vivekrpatel

Member
Joined
Nov 25, 2016
Messages
104
Reaction score
15
My whole site is giving the same error when I want to test a page. URL is not available to Google.

Screenshot

Is there any indexing bug?

Also, there is no error in the sitemap as well but facing the same issue since long: Screenshot

I checked robots, meta robots, plugins, and Wordpress search engine discourages option. Everything is good and found nothing to change.

Can you guys please help to solve this issue?

Thanks
 

Rich Owings

Local Search Expert
LocalU Member
Joined
Apr 21, 2014
Messages
757
Reaction score
542
Screaming Frog can only crawl the homepage. Also, there's no robots.txt.

Ah, found it. It's returning a noindex x-robots tag. Check your WP read settings and make sure it doesn't say search engines discouraged.
 

vivekrpatel

Member
Joined
Nov 25, 2016
Messages
104
Reaction score
15
Screaming Frog can only crawl the homepage. Also, there's no robots.txt.

Ah, found it. It's returning a noindex x-robots tag. Check your WP read settings and make sure it doesn't say search engines discouraged.

Hi Rich,

Thanks for sharing your thought.

I have checked this but there is no search engines discouraged.
 

Login / Register

Already a member?   LOG IN
Not a member yet?   REGISTER

LocalU

LocalU Nov2021

Newest Posts

Most UpVoted Answers

Trending: Most Viewed

  Promoted Posts

New advertising option: A review of your product or service posted by a Sterling Sky employee. This will also be shared on the Sterling Sky & LSF Twitter accounts, our Facebook group, LinkedIn, and both newsletters. More...
Google Product Exert


Top Bottom