tessamh

Member
Joined
Jan 7, 2020
Messages
5
Reaction score
4
Hey everyone :) I'm noticing what I think is a bug: I can't post or reply to Q&A for clients because it shows my name (instead of the default mode that lets you reply as the business) anyone else seen this or know what to do? I have triple-checked that I'm logged into the right account etc..It's not happening 100% of the time, just most of the time.

example1.png


example2.png
 

Phil Rozek

Local Search Expert
Joined
Jul 26, 2012
Messages
1,933
Solutions
15
Reaction score
1,528
@tessamh, I haven't run into that issue, and would hazard a guess that it's a bug.

One possible other explanation: is there a difference in your level of GMB access? To be more specific: are you an "owner" of the GMB page in the first screenshot, but a "manager" of the page in the second screenshot?
 

Lluc

Member
Joined
Sep 20, 2018
Messages
128
Solutions
1
Reaction score
127
We have the same issue since last Friday... I was wondering why we couldn't post as the business. I don' think the access level has changed but I will double-check with the owners.
 

tessamh

Member
Joined
Jan 7, 2020
Messages
5
Reaction score
4
@tessamh, I haven't run into that issue, and would hazard a guess that it's a bug.

One possible other explanation: is there a difference in your level of GMB access? To be more specific: are you an "owner" of the GMB page in the first screenshot, but a "manager" of the page in the second screenshot?
Nope same level of access for both! Good point though, I hadn't checked that initially.
 

Phil Rozek

Local Search Expert
Joined
Jul 26, 2012
Messages
1,933
Solutions
15
Reaction score
1,528
@tessamh, it appears that is what's going on. Now I see the same thing you see, when comparing a couple of my clients' GMB pages. The difference between them is that in the one where I can post as the business, I'm a "manager." In the one where I can only post as Phil, I'm a "site manager." I'd be interested to hear whether the level of access you've got is "site manager" in both of those pages/accounts, or is a higher level of access.
 

Lluc

Member
Joined
Sep 20, 2018
Messages
128
Solutions
1
Reaction score
127
I checked with our client and they are able to post "questions" as the business. We still can't, from the same account we were publishing last week. There haven't been any changes with respect to the account level and for this client in particular we are set as owners. They are set as primary owners. We are no longer able to post as the business from that account for any of our clients...
 
Joined
Feb 4, 2019
Messages
6
Reaction score
8
This is an issue affecting about a third of the clients managed in our agency account with manager access. Users with owner and manager access on the same listing (not using an agency account) can post as the business.

It seems to be a bug affecting only agency accounts and it's a complete disassociation with the business outside the dashboard. Here are three listings I manage from the same account on Search view:

kofc.jpg

I escalated this to Google Support, they told me Q&A is available and functioning as expected on the listings.... and disabled one of my listings when I asked for clarification.
 

Login / Register

Already a member?   LOG IN
Not a member yet?   REGISTER

Newest Posts

Most UpVoted Answers

LocalU

  Promoted Posts

New advertising option: A review of your product or service posted by a Sterling Sky employee. This will also be shared on the Sterling Sky & LSF Twitter accounts, our Facebook group, LinkedIn, and both newsletters. More...
Google Product Exert


Top Bottom