Dec 12, 2013
I think this happened last month sometime, but, in all my reports now, Google is showing the first column as USERS instead of SESSIONS which is has been for as long as I can remember.

This kind of bugs me, because all of my reports have been SESSIONS for so long, and it makes it that much harder to pull the data now to get a graph of sessions (an extra click or two, but, it matters).

Does anyone know of a way to default switch it back?

Maybe I should just switch to users going forward, which, arguably is a better number.

Weekly Digest

Weekly Digest

Newest Posts

  Promoted Posts

New advertising option: A review of your product or service posted by a Sterling Sky employee. This will also be shared on the Sterling Sky & LSF Twitter accounts, our Facebook group, LinkedIn, and both newsletters. More...

  Local University Guide

Google Product Exert