Ryan Steinolfson

LocalU Member
Joined
Nov 5, 2018
Messages
48
Reaction score
26
Is anyone (else) experiencing trouble posting a reply to Google My Business Forum? I tried to reply to 5 posts and keep getting this error: Failed to post. Content violates Community Policy.

I've removed links that go out to GMB help center, minimized my response to a few sentences, and don't have any irrelevant content, spam, or violate any of the policies as outlined in the Community/Content Policy.

Thanks,
Crystal :)

2019-10-09_12-00-46.png
 

JoyHawkins

Administrator
Administrator
Moderator
LocalU Faculty
Joined
Jul 18, 2012
Messages
4,166
Solutions
9
Reaction score
3,573
Ugh. Their forum software can be very annoying at times. This happens to me on occasion as well. I'll try and see if the community manager knows what words are triggering the violation.
 

Ryan Steinolfson

LocalU Member
Joined
Nov 5, 2018
Messages
48
Reaction score
26
Ugh. Their forum software can be very annoying at times. This happens to me on occasion as well. I'll try and see if the community manager knows what words are triggering the violation.

Thank you, Joy! I really appreciate your help with this.
 

Login / Register

Already a member?   LOG IN
Not a member yet?   REGISTER

Most UpVoted Answers

LocalU

  Promoted Posts

New advertising option: A review of your product or service posted by a Sterling Sky employee. This will also be shared on the Sterling Sky & LSF Twitter accounts, our Facebook group, LinkedIn, and both newsletters. More...
Google Product Exert


Top Bottom