More threads by Dustybones

Joined
Aug 7, 2013
Messages
751
Reaction score
404
We started noticing that the link that directly takes you to the "Write a review" popup is no longer working. Found some discussion on the Google Forums saying this is an error on Googles Side.

Anyone have a work around?

Example:
plus.google.com/11650456316764337513811/about?hl=en
 
In your example, you need to add more.

plus.google.com/11650456316764337513811/about?hl=en&review=1

Try that and let us know if that works. I just looked at a couple of my clients and it's working.
 
Yeah, I was just using his url in my example. Just wanted to point that he was missing some of the extension.
 
Had not read the thread at the G forum before I posted above.

Just read it. Interesting...

Thanks for sharing Justin!
 
I hadn't either Linda. But it seems to be just fine for the clients that I have checked in both Chrome and FF.
 
@ Scott: The ?hl=en&review=1 worked perfect. Never thought to put those two together.

Oh ya ?hl=en&review=1 is the way to do it. Thought you knew that because that's what's being discussed at the G forum. Thought you were trying it that way and were saying it did not work.
 
If having problems or looking for other (better?) ways to link to reviews, see this:

<a href="http://www.localsearchforum.com/google-local-reviews/29148-google-reviews-trouble-triggering-review%3D1-more-review-options-inside.html">Google Reviews: Trouble Triggering &review=1? More Review Options Inside</a>
 

Login / Register

Already a member?   LOG IN
Not a member yet?   REGISTER

LocalU Event

LocalU - Sold Out

  Promoted Posts

New advertising option: A review of your product or service posted by a Sterling Sky employee. This will also be shared on the Sterling Sky & LSF Twitter accounts, our Facebook group, LinkedIn, and both newsletters. More...
Top Bottom