More threads by manny1020

Joined
Mar 13, 2014
Messages
38
Reaction score
2
Hello,

I have what seems to be an odd problem with Google Maps.

I have a client that recently moved locations, and while all the information was updated for this new address, when someone brings up directions to the location, they get the right map marker, but the actual driving directions go to the old address.

Here is a pic of what is happening (I hope you can still make out the problem with the blur effect going on):

googlemaps_error.jpg

Anyone know how to fix this? Should I contact Google Support? I did make the changes recently, so it might just update automatically, but want to make sure.

googlemaps_error.jpg
 
Yes that image is just a blur so I can't see anything.

If it's a pure maps problem I'm not sure support can help.

I'd ask at the map forum. Maybe they'll tell you it's just a delay in updating or will indicate how long updates take OR maybe they'll tell you it's a bug and someone will escalate for you.
 
Yes that image is just a blur so I can't see anything.

If it's a pure maps problem I'm not sure support can help.

I'd ask at the map forum. Maybe they'll tell you it's just a delay in updating or will indicate how long updates take OR maybe they'll tell you it's a bug and someone will escalate for you.

Linda, basically the blue directions line ends at the old address, but you see the red blur? That's the map marker, and the blue directions line should be ending/leading there, but it ends at the old address.

I will contact Google support.
 

Login / Register

Already a member?   LOG IN
Not a member yet?   REGISTER

LocalU Event

LocalU - Level Up Your Content Marketing Game with AI

  Promoted Posts

New advertising option: A review of your product or service posted by a Sterling Sky employee. This will also be shared on the Sterling Sky & LSF Twitter accounts, our Facebook group, LinkedIn, and both newsletters. More...
Top Bottom