seaniaaa

Member
Joined
Aug 18, 2021
Messages
15
Reaction score
5
Agency user, multiple clients impacted. Over the last few days, anytime a new verification or re-verification is triggered on a profile, the profile becomes invisible from within GBP manager. You can't find it using the search function or by visually scanning. However, if you have the url saved for the back end of the profile, or if you still have an ownership change notification email, both links pull up the listing on GBP manager without issue. No suspension banners or notifications. Once you get the listing pulled up, everything looks fine, it's just very tricky to be able to get back to it. Is anyone else seeing this? Is Google on it?
 

SaraGarrison

Member
Joined
Dec 11, 2018
Messages
17
Reaction score
11
We've noticed this bug for a couple of weeks now - it affects newly added profiles. So far we've only noticed it when we've manually claimed an existing profile into a client's bulk verified account. Adds via file upload seem to work ok. Not sure if this problem is happening via API - we haven't seen any evidence of that yet but I suppose it's possible we haven't noticed since those run automatically.

When we search for the new profile in GBP Manager by store code, it doesn't come up at all. The profile will also not be present in list view when you scroll through the pages. Searching by address does bring up the profile. Once we've searched by address and the profile comes up, GBP Manager claims in list view that the store code is missing, which I assume is why searching by store code doesn't work. However, the store code is in fact present when you go into the Edit screen. It takes a day or two for the store code to appear in list view and for the "Missing store code" flag to go away.

Could be related to this bug - we've also noticed a display bug on new profiles added in the same manner as the above, where occasionally Google will display the profile CID instead of the Business Name/Address in list view.
 

JS Girard

Member
Joined
Mar 29, 2022
Messages
97
Solutions
1
Reaction score
43
Could be related to this bug - we've also noticed a display bug on new profiles added in the same manner as the above, where occasionally Google will display the profile CID instead of the Business Name/Address in list view.

It's not the CID. At least on the ones we've had here. The number shown is completely different and sometimes even negative.
 

SaraGarrison

Member
Joined
Dec 11, 2018
Messages
17
Reaction score
11
It's not the CID. At least on the ones we've had here. The number shown is completely different and sometimes even negative.

You're right, thanks for calling that out. I just checked one and it doesn't appear to be the CID but a string of numbers similar in length. Haven't seen any negative ones.
 

seaniaaa

Member
Joined
Aug 18, 2021
Messages
15
Reaction score
5
Not seeing this widespread yet. Can you post a loom video?
Well I'm glad it's not just us, but also concerned that it's gone on this long.

I'm not at liberty to divulge client info, but I can share a screenshot I've marked up. Note this impacted profile is open and clearly exists in this account, but then copying and pasting the business name to the search bar yields zero results in the drop down that normally populates. I was only able to get to it by pulling up the email notification for when we gained ownership. Also, this client has been on our account for quite some time, just not verified. All we did to trigger this is order a new PC.

1657317338134.jpg
 

JS Girard

Member
Joined
Mar 29, 2022
Messages
97
Solutions
1
Reaction score
43
Well I'm glad it's not just us, but also concerned that it's gone on this long.

I'm not at liberty to divulge client info, but I can share a screenshot I've marked up. Note this impacted profile is open and clearly exists in this account, but then copying and pasting the business name to the search bar yields zero results in the drop down that normally populates. I was only able to get to it by pulling up the email notification for when we gained ownership. Also, this client has been on our account for quite some time, just not verified. All we did to trigger this is order a new PC.
If it does the weird name-replaced-by-number-thing, we have found that the only way to easily navigate to the profiles affected is to select the "Download not enabled" category:
1657317893757.png
 

SaraGarrison

Member
Joined
Dec 11, 2018
Messages
17
Reaction score
11
Well I'm glad it's not just us, but also concerned that it's gone on this long.

I'm not at liberty to divulge client info, but I can share a screenshot I've marked up. Note this impacted profile is open and clearly exists in this account, but then copying and pasting the business name to the search bar yields zero results in the drop down that normally populates. I was only able to get to it by pulling up the email notification for when we gained ownership. Also, this client has been on our account for quite some time, just not verified. All we did to trigger this is order a new PC.

1657317338134.jpg

Did you try searching by address? For the ones we've seen where the listing doesn't show up in the dashboard Search results at all (not the number-as-a-name ones), searching by partial address works. For example, if the address is 1234 Westgate St, we'll search "Westgate" and that brings it up. Regardless, only a temporary workaround.
 

seaniaaa

Member
Joined
Aug 18, 2021
Messages
15
Reaction score
5
Did you try searching by address? For the ones we've seen where the listing doesn't show up in the dashboard Search results at all (not the number-as-a-name ones), searching by partial address works. For example, if the address is 1234 Westgate St, we'll search "Westgate" and that brings it up. Regardless, only a temporary workaround.

Unfortunately all of ours appear to be showing the numerical string in place of a name but we'll definitely keep this in mind!

Just curious. About half of the impacted profiles show an "information required" status, which we've very rarely ever had to deal with. Are you all seeing that as well?
 

SaraGarrison

Member
Joined
Dec 11, 2018
Messages
17
Reaction score
11
I believe it is being escalated to Google already based on this thread:

https://localsearchforum.com/threads/listings-appearing-as-numbers-in-dashboard-error-or-new-issue.59155/#post-181131

bad link, 404 ~ djbaxter
 

aaronb

Member
Joined
Jun 27, 2019
Messages
41
Reaction score
7
Unfortunately all of ours appear to be showing the numerical string in place of a name but we'll definitely keep this in mind!

Just curious. About half of the impacted profiles show an "information required" status, which we've very rarely ever had to deal with. Are you all seeing that as well?

I'm seeing the same thing on a few of ours. The name replaced by a string of numbers and information required showing in the status.
 

bfrazier

Member
Joined
Jan 25, 2021
Messages
41
Reaction score
13
@seaniaaa I'm seeing this with one of my clients following bulk verification. I can find the location in the SERPs and it says "you manage this profile," but it's nowhere to be found in the GBP account.
 

seaniaaa

Member
Joined
Aug 18, 2021
Messages
15
Reaction score
5
@seaniaaa I'm seeing this with one of my clients following bulk verification. I can find the location in the SERPs and it says "you manage this profile," but it's nowhere to be found in the GBP account.

@bfrazier Check the "Download not enabled status", you should find them there, most likely with numerical strings as names. But if you open the listing, the correct name should show.

1657660553596.jpg
 

JS Girard

Member
Joined
Mar 29, 2022
Messages
97
Solutions
1
Reaction score
43
Hi @seaniaaa! I did try that... but that option isn't available. So odd.

Missing location.jpg

If you have groups enabled in the dashboard, you may have to navigate to the correct group. Or it could be that trick doesn't work either if there are GMB groups or if it's an agency account. We haven't puzzled that part out yet.
 

bfrazier

Member
Joined
Jan 25, 2021
Messages
41
Reaction score
13
If you have groups enabled in the dashboard, you may have to navigate to the correct group. Or it could be that trick doesn't work either if there are GMB groups or if it's an agency account. We haven't puzzled that part out yet.

Yup... we tried that too groups navigation too. No luck. And it's not an agency account. Its gotta be some weird glitch, because it's happening with one other client. I did reach out to Google Support ... if I make any progress I'll report back here. Thanks for your support! Much appreciated.
 

JS Girard

Member
Joined
Mar 29, 2022
Messages
97
Solutions
1
Reaction score
43
Yup... we tried that too groups navigation too. No luck. And it's not an agency account. Its gotta be some weird glitch, because it's happening with one other client. I did reach out to Google Support ... if I make any progress I'll report back here. Thanks for your support! Much appreciated.

Thank you for confirming that!
 

Phil Rozek

Local Search Expert
Joined
Jul 26, 2012
Messages
2,116
Solutions
18
Reaction score
1,773
@seaniaaa, I ran into this recently, too, and thought I had lost my remaining marbles. At least in that case, I was able to pull up the GBP page by selecting "Add business" again and searching for it on the following screen.

2022-07-26_0-07-03.jpg


The other odd thing is I was adding other GBP pages that day for the same client (one with a few practitioners), and didn't run into that problem. Seemed isolated.
 

Login / Register

Already a member?   LOG IN
Not a member yet?   REGISTER

LocalU

  Promoted Posts

New advertising option: A review of your product or service posted by a Sterling Sky employee. This will also be shared on the Sterling Sky & LSF Twitter accounts, our Facebook group, LinkedIn, and both newsletters. More...
Google Product Exert


Top Bottom