More threads by v_mezoz

Apr 26, 2013
Reaction score

I recently redesigned my website and then i noticed that Googlebot was blocked on my home page.

SERP 2014-03-30_1348 - Vlad22R's library

Webmaster Tools 2014-03-30_1342 - Vlad22R's library

Im guessing at that time when i transferred it over my old site, in WordPress i had a box checked for "Discourage search engines from indexing this site" So Google doesn't index the page while i was working on it.

what steps should i take to resolve this issue, or should i give it sometime?

Thanks for help

Thanks Broland.

I removed the whole robot.txt file from my root directory and I "Fetch as Googlebot" But I checked this morning and its still blocking.

Thanks for help!

I just checked the site you had in the screenshot and it looks like the problem was fixed. I was looking at the gutter installation company's site.

Login / Register

Already a member?   LOG IN
Not a member yet?   REGISTER

LocalU Event

LocalU - Sold Out

  Promoted Posts

New advertising option: A review of your product or service posted by a Sterling Sky employee. This will also be shared on the Sterling Sky & LSF Twitter accounts, our Facebook group, LinkedIn, and both newsletters. More...
Top Bottom